Probleme beim Start von Deponia

Benutzeravatar
Neokre
Clown(in) der Traurigkeit
Beiträge: 2
Registriert: Mi 13. Dez 2017, 18:02

Probleme beim Start von Deponia

Beitragvon Neokre » Fr 15. Dez 2017, 20:36

Hallöchen,ich hätte folgendes problem,und zwar sobal ich Deponia starten will schließt sich direkt das Spiel ohne irgend eine Fehlermeldung. Das FAQ konnte mir nicht helfen,Treiber sind alle auf dem neuem Stand,kompatibiltätsmodus und als admin ausführen auch ausprobiert,keine veränderung. An dem fehler mit dem amd treiber (anderer forenbeitrag)kann es auch nicht liegen da ich eine nvidia 960 besitze.Ich hoffe irgend eine idee woran es liegen könnte hier zu finden.
Mit freundlichem Gruß,
Neokre

Benutzeravatar
Galdring
Forenmoderator
Beiträge: 1175
Registriert: Di 28. Aug 2012, 09:48

Re: Probleme beim Start von Deponia

Beitragvon Galdring » Sa 30. Dez 2017, 17:32

Hallo,

wenn du schon so viel durchprobiert hast und ohne den kleinsten Hinweis auf das von dir verwendete System, die Spielversion oder irgendwas anderes ist es leider schwierig, irgendeine Form von Hilfestellung zu bieten. Bitte gib uns möglichst vollständige Informationen zum von dir verwendeten Rechner, woher das Spiel ist (Retail, Steam, GOG etc) und so weiter, dann können wir nach einer Lösung suchen. :)

Grüße,
Galdring
Community Moderator
Daedalic Entertainment

Vielleicht habe ich deinen Schlüssel gefunden, Schnutzipu...


Zurück zu „Technische Unterstützung / Technical support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste