Erratum: Spiel erfordert mindestens Mac OSX 10.6

Der Technische Support für Botanicula wurde eingestellt.
The Technical Support for Botanicula was discontinued.
Benutzeravatar
Io
Bewahrer(in) von Kissen und Wischmop
Beiträge: 911
Registriert: Mo 14. Dez 2009, 18:02

Erratum: Spiel erfordert mindestens Mac OSX 10.6

Beitragvon Io » Mi 13. Jun 2012, 14:37

Wichtige Info für alle Mac-User

Das Spiel erfordert zwingend Mac OSX 10.6 (Snow Leopard) oder höher. Dies ist auf einigen Verpackungen falsch angegeben.

Wenn ihr betroffen seid und das Spiel fälschlicherweise erworben habt, dann kontaktiert bitte der Support via Mail an support@daedalic.de.

Wir bitten, diesen Fehler zu entschuldigen.
Bild

Zurück zu „Technische Unterstützung / Technical support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast