Another Mine Bike bug

Tüftler(in) des Schwimmenden Schwarzmarkts
Beiträge: 47
Registriert: Sa 29. Aug 2009, 13:00

Re: Another Mine Bike bug

Beitragvon Bakhtosh » So 3. Feb 2013, 17:16

To me this mail conversation reads a lot like what is called "aneinander vorbei reden" in german (means something like talking about the same thing while not talking about the same thing).

From your mails it looks like you're interested in bypassing the problem as quick as possible. And that you don't really care if this is done with a fix for the problem or just a savegame.

From the mails of the support it looks like they are interested to find out the cause of the problem. So that they are not just able to help you but maybe provide a general solution for all other people that might run into the problem (either by providing a work-around or a patch).

  • So the support asked for some log files in their first mail pointing to certain points of a FAQ.
  • You didn't find the messages.log and answer without attaching this file but attaching the other requested file(s).
  • The support answered that they need the need the profiler and messages file.
  • You sent a mail with the profiler file but without the messages file again but didn't tell them that you can't find the messages file.
  • The support requested the messages file again.
  • Now for the first time you told them that you can't find the messages file. And also for the first time you told them that you would be satisfied by bypassing the problem with a savegame.
So apart from having to wait for the answers (which really is annoying!) it really looks to me that the support tried to help.
How should they know that you would already be satisfied if you can bypass the problem with a savegame which means that you miss a small part of the game? And how should they know that you simply don't sent the messages file because you can't find it if you don't tell them about it?

I'm sure that Mr. Malone will find a solution for you. :)

But maybe you still want to help Daedalic to pin down the cause of the problem and maybe find a real fix.

The library folder does exist at your system. It's a standard folder of MacOS. But normally it’s hidden.
There are at least two ways to open this folder:

  1. Unhide the folder
    • Start the terminal and type in:
      chflags nohidden ~/Library
    • Afterwards the folder is visible.
  2. Open the folder
    • Go to the Finder --> Go To --> Go To Folder --> type in:
    • Afterwards you should be in the /Library folder.
Once you’re in the /Library folder enter /Application Support subfolder. Now it depends on where you’ve bought the game. The Deponia folder may be in the subfolder /Daedalic Entertainment or /Steam/SteamApps or a different folder matching the online store where you’ve bought the game.

Fahrer(in) des Doktors
Beiträge: 6
Registriert: Fr 21. Dez 2012, 22:27

Re: Another Mine Bike bug

Beitragvon kellynkinsley » So 3. Feb 2013, 20:11

Thank you very, very much Mr. Malone. I greatly appreciate the assistance you have provided me with, it means a lot to me.

Mr. Malone
Forscher(in) der Feenwelt
Beiträge: 66
Registriert: Fr 9. Dez 2011, 11:39

Re: Another Mine Bike bug

Beitragvon Mr. Malone » Mi 6. Feb 2013, 12:35

I'm glad everything worked itself out and I hope you can play on without encountering any other issues.
Have lots of fun!

Mr. Malone

Clown(in) der Traurigkeit
Beiträge: 1
Registriert: Sa 8. Apr 2017, 12:11

Re: Another Mine Bike bug

Beitragvon meshe11e25 » Sa 8. Apr 2017, 12:32

Found a glitch when trying to leave the garbage mine. After I adjust the control panel levers and try to take the mine bike through the control board diagram the little icon of me disappears after a second, the clip won't end and I can't click out of it. Please help!
Screen Shot 2017-04-08 at 7.29.55 AM.jpg
Screen Shot 2017-04-08 at 7.29.55 AM.jpg (1.12 MiB) 662 mal betrachtet

Beiträge: 1203
Registriert: Di 28. Aug 2012, 09:48

Re: Another Mine Bike bug

Beitragvon Galdring » Mo 10. Apr 2017, 18:25


this is a known issue, but sadly we can only offer a workaround: You can download a Savegame out of our database to play on.

Best regards,
Community Moderator
Daedalic Entertainment

Vielleicht habe ich deinen Schlüssel gefunden, Schnutzipu...

Zurück zu „Technische Unterstützung / Technical support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast