Ladezeiten allgemein arg verbesserungswürdig!

Der Technische Support für 1954 Alcatraz wurde eingestellt.
The Technical Support for 1954 Alcatraz was discontinued.
Benutzeravatar
MasterPats
Clown(in) der Traurigkeit
Beiträge: 1
Registriert: Di 9. Dez 2014, 20:23

Ladezeiten allgemein arg verbesserungswürdig!

Beitragvon MasterPats » Di 9. Dez 2014, 20:40

Hallo liebe Daedalic-Devlerinnen und Devs,

dies ist mein erster Thread in eurem Forum und zunächst einmal möchte ich mich ganz groß bedanken für eure großartigen Adventures, die ihr abliefert, die schönen Stunden, die ihr mit Humor nur so spickt und ein jedes Spiel zum unvergesslichen Erlebnis macht! :) Neben den "Pendulu Studios" seid ihr für mich noch immer die Hoffnung für weiterhin wertvoll wichtiges P&C-Nachschubfutter!

Obwohl ihr nur als Publisher und Co-Entwickler bei "1954 Alcatraz" dabei, aber eben nicht hauptverantwortlich für die Programmierarbeit seid, möchte ich von euch gerne wissen, wann ihr bzw. wie ich selbst die allgemeinen Ladezeiten von diesem Spiel verbessern wollt / könnt. Ich nutze auf meinem Win7 64 Bit Rechner (Mittelklasse-PC mit AMD FX-6300 und GeForce 660Ti, 8 GB RAM) die Steamversion mit v.1.3.5019 - ich nehme mal an, dass dies die offiziellste Version ist.
Mit 1.1 gab es bereits eine Patchnote, wo an den Ladezeiten geschraubt wurde, aber das halte ich dennoch für ungenügend.

Gerade bei diesem Spiel, das größtenteils aus nicht super-zeitgemäßen 3D-Modellen und überwiegend 2D-gezeichneten Hintergründen besteht, erwarte ich, dass Szenenwechsel, die mit einer Black-Screen-Ladepause einhergehen, nicht (!!!) im Durchschnitt 10 Sekunden dauern, wo ich einfach vor dem Monitor sitze und mich frage: "Ernsthaft? Was wird denn da im Hintergrund verdammt nochmal berechnet?" - Diese Ladezeit benötigt vielleicht ein Open-World-Triple-A-Titel wie AC Unity oder FC4 - vielleicht ein wenig länger - aber dann wird eh alles on the fly nachgeladen bzw. sind dort viel mehr Polygonberechnungen von Nöten.

Nicht nur, dass gleich zu Spielbeginn das Verlassen von Joes Gefängniszelle auf den Gang hinaus zu den Insassenkollegen ca. 10 Sekunden dauert - nein, am heftigsten fand' ich die Szene als Christine das erste Mal Zuhause ankommt (ca. 10 Minuten nach Spielstart) und ihre Wohnung aufräumt -> *schwarze Abblende* - 15 Sekunden später: *Aufblende* - Szene aufgeräumt. Dazwischen nur leise Hintergrundmusik, die in Schleife weiterspielt, aber weder Geräusche, noch Sprache - nichts... einfach nur eine extrem lange Ladezeit, bei der - zumindest bei mir - unheimlich der Spielspaß darunter leidet. Hätte ich das durch ein Bundle abgestaubt, wäre das schon ein Deinstallationsargument.

Und ich finde es ehrlich gesagt schade, dass über 1 Jahr nach Release noch immer keine Verbesserung stattgefunden hat. Ist das Entwicklerstudio pleite gegangen? Hat man dafür kein Geld mehr übrig? Fällt das Ganze hier ausnahmsweise unter "CR" und nicht "Bug"? Muss der Corecode so stark verändert werden, dass der Aufwand dem Nutzen nicht gegenüber steht?

Bitte sorgt dafür, dass dies gefixed wird und bitte lasst diesen Fehler bitte kein zweites Mal passieren! Reviewtechnische Urteile zu diesem Game hin oder her - dieser fast schon als Showstopper zu bezeichnende Fehler lässt kein gutes Licht auf sich werfen. :(

Entschuldigt bitte, wenn mein Ton ein bisschen rauher geworden ist. Hier geht es nicht um gezielte Personen oder Daedalic bzw. Irresponsible Games persönlich, sondern um eine ganz große Bitte an die QA-Abteilung. Nehmt mich meinetwegen ins Team, wenn's sein muss.^^


Freundliche Grüße

Zurück zu „Technische Unterstützung / Technical support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast