Spiel startet nicht

Der Technische Support für 1954 Alcatraz wurde eingestellt.
The Technical Support for 1954 Alcatraz was discontinued.
Benutzeravatar
Kate789
Clown(in) der Traurigkeit
Beiträge: 2
Registriert: So 26. Jan 2014, 14:29

Spiel startet nicht

Beitragvon Kate789 » So 26. Jan 2014, 14:35

Hallo zusammen

Bitte um Hilfe. Wenn ich das Spiel starte, stürzt es nach dem Intro ab. Mein Computer ist schon ziemlich alt, konnte jedoch bisher alle Adventures spielen. Habe das Spiel schon mehrfach deinstalliert. Was kann ich tun?

Computer:

Intel(R) Core(TM)2 Duo CPU @ 2.80GHz (2 CPUs) 3070MB RAM

Benutzeravatar
Geron1985
Tüftler(in) des Schwimmenden Schwarzmarkts
Beiträge: 39
Registriert: Mi 4. Sep 2013, 19:39

Re: Spiel startet nicht

Beitragvon Geron1985 » So 26. Jan 2014, 17:03

Hast du schon mal den Patch 1.1 installiert?
Falls nicht, probier den mal aus.

http://www.4players.de/4players.php/download_info/Downloads/Download/58551/1954_Alcatraz/Patch_11.html

Benutzeravatar
Kate789
Clown(in) der Traurigkeit
Beiträge: 2
Registriert: So 26. Jan 2014, 14:29

Re: Spiel startet nicht

Beitragvon Kate789 » So 26. Jan 2014, 20:02

Geron1985 hat geschrieben:Hast du schon mal den Patch 1.1 installiert?
Falls nicht, probier den mal aus.

http://www.4players.de/4players.php/download_info/Downloads/Download/58551/1954_Alcatraz/Patch_11.html


Vielen Dank! Hat geklappt.

Benutzeravatar
Geron1985
Tüftler(in) des Schwimmenden Schwarzmarkts
Beiträge: 39
Registriert: Mi 4. Sep 2013, 19:39

Re: Spiel startet nicht

Beitragvon Geron1985 » So 26. Jan 2014, 20:51

Schön. Freut mich, dass ich helfen konnte. :)


Zurück zu „Technische Unterstützung / Technical support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast